<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://news.monroelocal.org/wordpress/xmlrpc.php" />
<title>Piedmont Walton now offers virtual visits with primary care and specialty providers &#8211; Your Local News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Your Local News &raquo; Feed" href="https://news.monroelocal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Local News &raquo; Comments Feed" href="https://news.monroelocal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Local News &raquo; Piedmont Walton now offers virtual visits with primary care and specialty providers Comments Feed" href="https://news.monroelocal.org/piedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.monroelocal.org\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news.monroelocal.org/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://news.monroelocal.org/wordpress/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://news.monroelocal.org/wordpress/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://news.monroelocal.org/wordpress/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.1.41_5912397cceb90' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://news.monroelocal.org/wordpress/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.1.41_5912397cceb90' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://news.monroelocal.org/wordpress/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.1.41_5912397cceb90' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://news.monroelocal.org/wordpress/wp-content/themes/mh-magazine/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://news.monroelocal.org/wordpress/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.0' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.5' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://news.monroelocal.org/wp-json/" /><link rel="alternate" type="application/json" href="https://news.monroelocal.org/wp-json/wp/v2/posts/100594" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.monroelocal.org/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.monroelocal.org/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://news.monroelocal.org/piedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers/" />
<link rel='shortlink' href='https://wp.me/p8eTmn-qau' />
<link rel="alternate" type="application/json+oembed" href="https://news.monroelocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.monroelocal.org%2Fpiedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.monroelocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.monroelocal.org%2Fpiedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
.mh-header { background: #dddddd; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #eaeaea; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #eaeaea; }
.mh-widget-layout4 .mh-widget-title { background: #e50300; background: rgba(229, 3, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #e50300; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e50300; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #e50300; }
</style>
<!--[if lt IE 9]>
<script src="https://news.monroelocal.org/wordpress/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c9c9c9; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Piedmont Walton now offers virtual visits with primary care and specialty providers" />
<meta property="og:url" content="https://news.monroelocal.org/piedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers/" />
<meta property="og:description" content="Connect with great care no matter where you are. For your safety and convenience, Piedmont now offers virtual visits with our primary care and specialty providers. Virtual visits let you see your p…" />
<meta property="article:published_time" content="2021-09-09T06:56:00+00:00" />
<meta property="article:modified_time" content="2021-09-05T13:23:28+00:00" />
<meta property="og:site_name" content="Your Local News" />
<meta property="og:image" content="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.24.10-PM.png?fit=632%2C398&#038;ssl=1" />
<meta property="og:image:width" content="632" />
<meta property="og:image:height" content="398" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@monroelocal1" />
<meta name="twitter:text:title" content="Piedmont Walton now offers virtual visits with primary care and specialty providers" />
<meta name="twitter:image" content="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.24.10-PM.png?fit=632%2C398&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2016/12/cropped-your_Local_News_Logo_FUll_160364.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2016/12/cropped-your_Local_News_Logo_FUll_160364.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2016/12/cropped-your_Local_News_Logo_FUll_160364.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2016/12/cropped-your_Local_News_Logo_FUll_160364.png?fit=270%2C270&#038;ssl=1" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.5 -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-44995949-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-100594 single-format-aside custom-background wp-custom-logo ecwd-theme-mh-magazine mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout8" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-28782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28782"><a href="https://news.monroelocal.org/?page_id=67">About</a></li>
<li id="menu-item-28785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28785"><a href="https://news.monroelocal.org/home/about/advertising/">Advertising</a></li>
<li id="menu-item-28781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28781"><a href="https://news.monroelocal.org/home/about/contact-us/">Contact Us</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-28823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28823"><a href="https://www.facebook.com/monroelocal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-28824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28824"><a href="https://twitter.com/monroelocal1"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://news.monroelocal.org/" class="custom-logo-link" rel="home"><img width="666" height="500" src="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?fit=666%2C500&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Your Local News Logo" data-attachment-id="85343" data-permalink="https://news.monroelocal.org/rectheader_logo_160364/" data-orig-file="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?fit=666%2C500&amp;ssl=1" data-orig-size="666,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Your Local News Logo" data-image-description="" data-image-caption="&lt;p&gt;Your Local News&lt;/p&gt;
" data-medium-file="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?fit=666%2C500&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?w=666&amp;ssl=1 666w, https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 666px) 100vw, 666px" data-lazy-src="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?fit=666%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-3" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(63489);</script>
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-yourlocalnews-home-screen-container"><ul id="menu-yourlocalnews-home-screen" class="menu"><li id="menu-item-28871" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-28871"><a href="https://news.monroelocal.org/category/top-news/">Top News</a></li>
<li id="menu-item-28861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-28861"><a href="https://news.monroelocal.org/category/loganville-local-news/">Loganville News</a>
<ul class="sub-menu">
	<li id="menu-item-45422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45422"><a href="https://news.monroelocal.org/category/loganville-local-news/business/">Business</a></li>
	<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a href="https://news.monroelocal.org/category/loganville-local-news/government-loganville-local-news/">Government</a></li>
	<li id="menu-item-28863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28863"><a href="https://news.monroelocal.org/category/loganville-local-news/police-and-fire-loganville-local-news/">Police and Fire</a></li>
	<li id="menu-item-28864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28864"><a href="https://news.monroelocal.org/category/loganville-local-news/schools-loganville-local-news/">Schools</a></li>
	<li id="menu-item-28865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28865"><a href="https://news.monroelocal.org/category/loganville-local-news/sports-loganville-local-news/">Sports</a></li>
</ul>
</li>
<li id="menu-item-28866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-28866"><a href="https://news.monroelocal.org/category/monroe-local-news/">Monroe News</a>
<ul class="sub-menu">
	<li id="menu-item-45421" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45421"><a href="https://news.monroelocal.org/category/monroe-local-news/business-monroe-local-news/">Business</a></li>
	<li id="menu-item-28867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28867"><a href="https://news.monroelocal.org/category/monroe-local-news/government/">Government</a></li>
	<li id="menu-item-28868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28868"><a href="https://news.monroelocal.org/category/monroe-local-news/police-and-fire/">Police and Fire</a></li>
	<li id="menu-item-28869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28869"><a href="https://news.monroelocal.org/category/monroe-local-news/schools/">Schools</a></li>
	<li id="menu-item-28870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28870"><a href="https://news.monroelocal.org/category/monroe-local-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-28854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28854"><a href="https://news.monroelocal.org/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28855"><a href="https://news.monroelocal.org/category/community/calendar/">Calendar</a></li>
	<li id="menu-item-28856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28856"><a href="https://news.monroelocal.org/category/community/conversations/">Conversations</a></li>
	<li id="menu-item-28857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28857"><a href="https://news.monroelocal.org/category/community/obituaries/">Obituaries</a></li>
	<li id="menu-item-28858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28858"><a href="https://news.monroelocal.org/category/community/opinion/">Opinion</a></li>
	<li id="menu-item-28859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28859"><a href="https://news.monroelocal.org/category/community/pets/">Pets</a></li>
	<li id="menu-item-28860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28860"><a href="https://news.monroelocal.org/category/community/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-28873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a href="https://news.monroelocal.org/category/walton-living/">Walton Living</a></li>
<li id="menu-item-78937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78937"><a href="https://news.monroelocal.org/category/class-of-2020/">Class of 2020</a></li>
<li id="menu-item-77926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77926"><a href="https://news.monroelocal.org/category/top-news/covid-19/">COVID-19</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			New News<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://news.monroelocal.org/piedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers/" title="Piedmont Walton now offers virtual visits with primary care and specialty providers">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 09/08/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Piedmont Walton now offers virtual visits with primary care and specialty providers						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://news.monroelocal.org/officials-hope-to-complete-renovations-and-upgrades-to-mathews-park-in-monroe-by-early-2022/" title="Officials hope to complete renovations and upgrades to Mathews Park in Monroe by early 2022">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 09/08/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Officials hope to complete renovations and upgrades to Mathews Park in Monroe by early 2022						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Top News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://news.monroelocal.org/gwinnett-police-department-may-soon-appear-on-the-the-first-48-and-after-the-first-48/" title="Gwinnett Police Department may soon appear on the &#8216;The First 48&#8217; and &#8216;After the First 48&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 09/08/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Gwinnett Police Department may soon appear on the &#8216;The First 48&#8217; and &#8216;After the First 48&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Police and Fire							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://news.monroelocal.org/letter-and-plaque-on-moores-ford-lynching-produce-heated-exchange-between-monroe-mayor-and-councilman/" title="Letter and plaque on Moore&#8217;s Ford Lynching gives rise to heated exchange between Monroe Mayor and Councilman">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 09/08/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter and plaque on Moore&#8217;s Ford Lynching gives rise to heated exchange between Monroe Mayor and Councilman						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Government							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://news.monroelocal.org/flagging-operations-begin-today-on-sr-120-in-gwinnett-county/" title="Flagging Operations begin today on SR 120 in Gwinnett County">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 09/08/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Flagging Operations begin today on SR 120 in Gwinnett County						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Government							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://news.monroelocal.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-100594" class="post-100594 post type-post status-publish format-aside has-post-thumbnail hentry category-business category-business-monroe-local-news category-community category-covid-19 post_format-post-format-aside">
	<header class="entry-header clearfix"><h1 class="entry-title">Piedmont Walton now offers virtual visits with primary care and specialty providers</h1><div class="mh-subheading-top"></div>
<h2 class="mh-subheading">Press release from Piedmont Walton</h2>
<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://news.monroelocal.org/2021/09/">09/08/2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://news.monroelocal.org/author/sswanee1/">Sharon Swanepoel</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://news.monroelocal.org/category/loganville-local-news/business/" rel="category tag">Business</a>, <a href="https://news.monroelocal.org/category/monroe-local-news/business-monroe-local-news/" rel="category tag">Business</a>, <a href="https://news.monroelocal.org/category/community/" rel="category tag">Community</a>, <a href="https://news.monroelocal.org/category/top-news/covid-19/" rel="category tag">COVID-19</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://news.monroelocal.org/piedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="wp-block-image size-large"><img data-attachment-id="100617" data-permalink="https://news.monroelocal.org/piedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers/screen-shot-2021-09-03-at-4-23-43-pm/" data-orig-file="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?fit=1100%2C400&amp;ssl=1" data-orig-size="1100,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-09-03-at-4.23.43-PM" data-image-description data-image-caption data-medium-file="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?fit=300%2C109&amp;ssl=1" data-large-file="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?fit=1024%2C372&amp;ssl=1" loading="lazy" width="1024" height="372" src="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?resize=1024%2C372&#038;ssl=1" alt class="wp-image-100617 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?resize=1024%2C372&amp;ssl=1 1024w, https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?resize=300%2C109&amp;ssl=1 300w, https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?resize=150%2C55&amp;ssl=1 150w, https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?resize=768%2C279&amp;ssl=1 768w, https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?w=1100&amp;ssl=1 1100w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?resize=1024%2C372&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="100617" data-permalink="https://news.monroelocal.org/piedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers/screen-shot-2021-09-03-at-4-23-43-pm/" data-orig-file="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?fit=1100%2C400&amp;ssl=1" data-orig-size="1100,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-09-03-at-4.23.43-PM" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?fit=300%2C109&amp;ssl=1" data-large-file="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?fit=1024%2C372&amp;ssl=1" loading="lazy" width="1024" height="372" src="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?resize=1024%2C372&#038;ssl=1" alt="" class="wp-image-100617" srcset="https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?resize=1024%2C372&amp;ssl=1 1024w, https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?resize=300%2C109&amp;ssl=1 300w, https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?resize=150%2C55&amp;ssl=1 150w, https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?resize=768%2C279&amp;ssl=1 768w, https://i1.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2021/09/Screen-Shot-2021-09-03-at-4.23.43-PM.png?w=1100&amp;ssl=1 1100w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure>



<p>Connect with great care no matter where you are. For your safety and convenience, Piedmont now offers virtual visits with our primary care and specialty providers.</p>



<p>Virtual visits let you see your provider from the safety of home. You’ll get high-quality HIPAA-complaint care, and all you need to get started is a video-enabled computer, tablet or smartphone.</p>



<p>You can book virtual visit for healthcare needs including:Medication refills&nbsp;Medicare annual wellness visitsResults reviewsChanging treatment plansBehavioral health, including depression and anxietyFollow-ups after hospital discharge for primary and specialty care visitsFollow-up appointments for specialty careIn-person visits are still available for your healthcare needs, and we’re taking every step to protect you with new&nbsp;<a class="" href="https://click.email.piedmont.org/?qs=d43ddf27f44d29e8d4993f69485363cdd7841790800be03dd7663287899aaf5add4f0ace9546ecea20857eaa063241cde682eb15da4443c8de5d308d066700ee">safety measures</a>.</p>



<p>See us with confidence wherever you are. Book a virtual visit with most providers via&nbsp;<a class="" href="https://click.email.piedmont.org/?qs=d43ddf27f44d29e80b21273d3fe44f3f02a33e468a11dba589443c15c9a73382398c5facad1148f18a2b38c156983f20147b6c02031f94f86d768b0f230cbc6d">MyChart</a>, at&nbsp;<a class="" href="https://click.email.piedmont.org/?qs=d43ddf27f44d29e817b4851da9152699a97e2fe329533670fa78b6ac6a56f338aa2c78d0e79ad7f7b986b76a69fb7d76d4dbadc8a56daf4a974901329c893968">piedmont.org</a>&nbsp;or by calling your provider’s office</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-100594" class="share-twitter sd-button share-icon no-text" href="https://news.monroelocal.org/piedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-100594" class="share-facebook sd-button share-icon no-text" href="https://news.monroelocal.org/piedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://news.monroelocal.org/piedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><div id="custom_html-6" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">broadstreet.zone(78242);</script></div></div></article>		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/piedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://news.monroelocal.org/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fnews.monroelocal.org%2Fpiedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-10" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Featured</span></h4>			<div class="textwidget"><script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">broadstreet.zone(9427);</script></div>
		</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">On Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/monroelocal" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="text-5" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsored by</span></h4>			<div class="textwidget"><script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">broadstreet.zone(8264);</script></div>
		</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="text-11" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsor</span></h4>			<div class="textwidget"><script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">broadstreet.zone(56157);</script></div>
		</div><div id="mc4wp_form_widget-2" class="mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-28875" method="post" data-id="28875" data-name="Subscribe to Your Local News" ><div class="mc4wp-form-fields"><p>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
  	<input type="submit" value="Subscribe" size=10 aligh="Right"/>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1631161180" /><input type="hidden" name="_mc4wp_form_id" value="28875" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="ecwd_widget-2" class="mh-widget widget_ecwd_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Events</span></h4><div class="ecwd_28813 ecwd_theme_calendar calendar_widget_content calendar_main"><div class="ecwd-widget-mini ecwd_calendar"><div data-id="28813" data-type="widget" class="ecwd-widget-28813"><div class="calendar-head ecwd_calendar_prev_next"><div class="previous"><a href="?date=2021-8&t=list" rel="noindex, nofollow"><span><</span></a></div><div class="current-month"><a href="?date=2020-9-9&t=list" rel="noindex, nofollow"><</a>&nbsp;2021&nbsp;<a href="?date=2022-9-9&t=list" rel="noindex, nofollow">></a><div>September</div></div><div class="next"><a href="?date=2021-10-15&t=list" rel="noindex, nofollow"><span>></span></a></div><input type="hidden" class="ecwd_current_link" value="?date=2021-9-9&t=list" /></div> <div class="ecwd_calendar_view_dropdown cal_tabs_blue" ><a class="ecwd-dropdown-toggle" data-toggle="ecwd-dropdown">List</a><div class="ecwd-dropdown-menu"><div class="type"><a href="?date=2021-9-9&t=mini" rel="noindex, nofollow">Month</a></div><div class="type"><a href="?date=2021-9-9&t=list" rel="noindex, nofollow">List</a></div><div class="type"><a href="?date=2021-9-5&t=week" rel="noindex, nofollow">Week</a></div><div class="type"><a href="?date=2021-9-9&t=day" rel="noindex, nofollow">Day</a></div></div></div><div class="ecwd_calendar_container list"><ul class="ecwd_list"><li ><div class="event-content">No Events</div></li></ul></div></div><div class="ecwd-events-day-details"></div><input type="hidden" class="event_search" value="yes"/><input type="hidden" class="ecwd_page_items" value="5"/><div class="ecwd_loader"></div><div class="single_event_popup"></div></div></div><script id="ecwd_script_handler" type="text/javascript">if(typeof ecwd_js_init_call=="object"){ecwd_js_init_call = new ecwd_js_init();}</script></div><div id="text-6" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Support Your Community</span></h4>			<div class="textwidget"><script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">broadstreet.zone(3646);</script></div>
		</div></aside>
</div>
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="archives-2" class="mh-footer-widget widget_archive"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Current Archives</span></h6>
			<ul>
					<li><a href='https://news.monroelocal.org/2021/09/'>September 2021</a>&nbsp;(50)</li>
	<li><a href='https://news.monroelocal.org/2021/08/'>August 2021</a>&nbsp;(233)</li>
	<li><a href='https://news.monroelocal.org/2021/07/'>July 2021</a>&nbsp;(231)</li>
	<li><a href='https://news.monroelocal.org/2021/06/'>June 2021</a>&nbsp;(249)</li>
	<li><a href='https://news.monroelocal.org/2021/05/'>May 2021</a>&nbsp;(259)</li>
	<li><a href='https://news.monroelocal.org/2021/04/'>April 2021</a>&nbsp;(255)</li>
	<li><a href='https://news.monroelocal.org/2021/03/'>March 2021</a>&nbsp;(253)</li>
	<li><a href='https://news.monroelocal.org/2021/02/'>February 2021</a>&nbsp;(252)</li>
	<li><a href='https://news.monroelocal.org/2021/01/'>January 2021</a>&nbsp;(289)</li>
	<li><a href='https://news.monroelocal.org/2020/12/'>December 2020</a>&nbsp;(237)</li>
	<li><a href='https://news.monroelocal.org/2020/11/'>November 2020</a>&nbsp;(242)</li>
	<li><a href='https://news.monroelocal.org/2020/10/'>October 2020</a>&nbsp;(227)</li>
	<li><a href='https://news.monroelocal.org/2020/09/'>September 2020</a>&nbsp;(251)</li>
	<li><a href='https://news.monroelocal.org/2020/08/'>August 2020</a>&nbsp;(231)</li>
	<li><a href='https://news.monroelocal.org/2020/07/'>July 2020</a>&nbsp;(234)</li>
	<li><a href='https://news.monroelocal.org/2020/06/'>June 2020</a>&nbsp;(283)</li>
	<li><a href='https://news.monroelocal.org/2020/05/'>May 2020</a>&nbsp;(293)</li>
	<li><a href='https://news.monroelocal.org/2020/04/'>April 2020</a>&nbsp;(434)</li>
	<li><a href='https://news.monroelocal.org/2020/03/'>March 2020</a>&nbsp;(322)</li>
	<li><a href='https://news.monroelocal.org/2020/02/'>February 2020</a>&nbsp;(227)</li>
	<li><a href='https://news.monroelocal.org/2020/01/'>January 2020</a>&nbsp;(254)</li>
	<li><a href='https://news.monroelocal.org/2019/12/'>December 2019</a>&nbsp;(176)</li>
	<li><a href='https://news.monroelocal.org/2019/11/'>November 2019</a>&nbsp;(198)</li>
	<li><a href='https://news.monroelocal.org/2019/10/'>October 2019</a>&nbsp;(231)</li>
	<li><a href='https://news.monroelocal.org/2019/09/'>September 2019</a>&nbsp;(195)</li>
	<li><a href='https://news.monroelocal.org/2019/08/'>August 2019</a>&nbsp;(210)</li>
	<li><a href='https://news.monroelocal.org/2019/07/'>July 2019</a>&nbsp;(214)</li>
	<li><a href='https://news.monroelocal.org/2019/06/'>June 2019</a>&nbsp;(212)</li>
	<li><a href='https://news.monroelocal.org/2019/05/'>May 2019</a>&nbsp;(260)</li>
	<li><a href='https://news.monroelocal.org/2019/04/'>April 2019</a>&nbsp;(210)</li>
	<li><a href='https://news.monroelocal.org/2019/03/'>March 2019</a>&nbsp;(191)</li>
	<li><a href='https://news.monroelocal.org/2019/02/'>February 2019</a>&nbsp;(188)</li>
	<li><a href='https://news.monroelocal.org/2019/01/'>January 2019</a>&nbsp;(234)</li>
	<li><a href='https://news.monroelocal.org/2018/12/'>December 2018</a>&nbsp;(163)</li>
	<li><a href='https://news.monroelocal.org/2018/11/'>November 2018</a>&nbsp;(156)</li>
	<li><a href='https://news.monroelocal.org/2018/10/'>October 2018</a>&nbsp;(167)</li>
	<li><a href='https://news.monroelocal.org/2018/09/'>September 2018</a>&nbsp;(170)</li>
	<li><a href='https://news.monroelocal.org/2018/08/'>August 2018</a>&nbsp;(166)</li>
	<li><a href='https://news.monroelocal.org/2018/07/'>July 2018</a>&nbsp;(161)</li>
	<li><a href='https://news.monroelocal.org/2018/06/'>June 2018</a>&nbsp;(200)</li>
	<li><a href='https://news.monroelocal.org/2018/05/'>May 2018</a>&nbsp;(181)</li>
	<li><a href='https://news.monroelocal.org/2018/04/'>April 2018</a>&nbsp;(198)</li>
	<li><a href='https://news.monroelocal.org/2018/03/'>March 2018</a>&nbsp;(193)</li>
	<li><a href='https://news.monroelocal.org/2018/02/'>February 2018</a>&nbsp;(185)</li>
	<li><a href='https://news.monroelocal.org/2018/01/'>January 2018</a>&nbsp;(197)</li>
	<li><a href='https://news.monroelocal.org/2017/12/'>December 2017</a>&nbsp;(165)</li>
	<li><a href='https://news.monroelocal.org/2017/11/'>November 2017</a>&nbsp;(192)</li>
	<li><a href='https://news.monroelocal.org/2017/10/'>October 2017</a>&nbsp;(147)</li>
	<li><a href='https://news.monroelocal.org/2017/09/'>September 2017</a>&nbsp;(150)</li>
	<li><a href='https://news.monroelocal.org/2017/08/'>August 2017</a>&nbsp;(186)</li>
	<li><a href='https://news.monroelocal.org/2017/07/'>July 2017</a>&nbsp;(168)</li>
	<li><a href='https://news.monroelocal.org/2017/06/'>June 2017</a>&nbsp;(178)</li>
	<li><a href='https://news.monroelocal.org/2017/05/'>May 2017</a>&nbsp;(189)</li>
	<li><a href='https://news.monroelocal.org/2017/04/'>April 2017</a>&nbsp;(176)</li>
	<li><a href='https://news.monroelocal.org/2017/03/'>March 2017</a>&nbsp;(193)</li>
	<li><a href='https://news.monroelocal.org/2017/02/'>February 2017</a>&nbsp;(80)</li>
	<li><a href='https://news.monroelocal.org/2017/01/'>January 2017</a>&nbsp;(38)</li>
	<li><a href='https://news.monroelocal.org/2016/12/'>December 2016</a>&nbsp;(1)</li>
	<li><a href='https://news.monroelocal.org/1020/05/'>May 1020</a>&nbsp;(1)</li>
			</ul>

			</div><div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Pre 2017 Archives</span></h6><div class="menu-pre-2017-archives-container"><ul id="menu-pre-2017-archives" class="menu"><li id="menu-item-28880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28880"><a href="http://www.loganvillelocal.org">Loganville Local News</a></li>
<li id="menu-item-28881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28881"><a href="http://www.monroelocal.org">Monroe Local News</a></li>
</ul></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="pages-2" class="mh-footer-widget widget_pages"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Pages</span></h6>
			<ul>
				<li class="page_item page-item-28806"><a href="https://news.monroelocal.org/home/">Home</a></li>
<li class="page_item page-item-28783"><a href="https://news.monroelocal.org/home/about/advertising/">Advertising</a></li>
<li class="page_item page-item-28757"><a href="https://news.monroelocal.org/home/about/contact-us/">Contact Us</a></li>
<li class="page_item page-item-412"><a href="https://news.monroelocal.org/home/about/terms-of-service/">Terms of Service</a></li>
			</ul>

			</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="categories-3" class="mh-footer-widget widget_categories"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Categories</span></h6>
			<ul>
					<li class="cat-item cat-item-35"><a href="https://news.monroelocal.org/category/blogs/">Blogs</a> (135)
</li>
	<li class="cat-item cat-item-30"><a href="https://news.monroelocal.org/category/loganville-local-news/business/" title="Loganville Business News">Business</a> (1,587)
</li>
	<li class="cat-item cat-item-31"><a href="https://news.monroelocal.org/category/monroe-local-news/business-monroe-local-news/" title="Monroe Business News">Business</a> (1,562)
</li>
	<li class="cat-item cat-item-12"><a href="https://news.monroelocal.org/category/community/calendar/">Calendar</a> (250)
</li>
	<li class="cat-item cat-item-489"><a href="https://news.monroelocal.org/category/class-of-2020/" title="A place to congratulate our Senior Class!">Class of 2020</a> (196)
</li>
	<li class="cat-item cat-item-40"><a href="https://news.monroelocal.org/category/columns/">Columns</a> (34)
</li>
	<li class="cat-item cat-item-11"><a href="https://news.monroelocal.org/category/community/">Community</a> (1,696)
</li>
	<li class="cat-item cat-item-13"><a href="https://news.monroelocal.org/category/community/conversations/">Conversations</a> (2)
</li>
	<li class="cat-item cat-item-471"><a href="https://news.monroelocal.org/category/top-news/covid-19/">COVID-19</a> (888)
</li>
	<li class="cat-item cat-item-50"><a href="https://news.monroelocal.org/category/events/">Events</a> (17)
</li>
	<li class="cat-item cat-item-152"><a href="https://news.monroelocal.org/category/community/explorers/">Explorers</a> (25)
</li>
	<li class="cat-item cat-item-18"><a href="https://news.monroelocal.org/category/monroe-local-news/government/">Government</a> (1,731)
</li>
	<li class="cat-item cat-item-25"><a href="https://news.monroelocal.org/category/loganville-local-news/government-loganville-local-news/">Government</a> (1,781)
</li>
	<li class="cat-item cat-item-53"><a href="https://news.monroelocal.org/category/columns/legalese/">Legalese</a> (129)
</li>
	<li class="cat-item cat-item-7"><a href="https://news.monroelocal.org/category/loganville-local-news/">Loganville News</a> (56)
</li>
	<li class="cat-item cat-item-17"><a href="https://news.monroelocal.org/category/monroe-local-news/">Monroe News</a> (32)
</li>
	<li class="cat-item cat-item-14"><a href="https://news.monroelocal.org/category/community/obituaries/">Obituaries</a> (1,956)
</li>
	<li class="cat-item cat-item-421"><a href="https://news.monroelocal.org/category/community/pets/obituary/">Obituary</a> (2)
</li>
	<li class="cat-item cat-item-15"><a href="https://news.monroelocal.org/category/community/opinion/">Opinion</a> (15)
</li>
	<li class="cat-item cat-item-16"><a href="https://news.monroelocal.org/category/community/pets/">Pets</a> (496)
</li>
	<li class="cat-item cat-item-408"><a href="https://news.monroelocal.org/category/pets-2/">Pets</a> (21)
</li>
	<li class="cat-item cat-item-19"><a href="https://news.monroelocal.org/category/monroe-local-news/police-and-fire/">Police and Fire</a> (2,337)
</li>
	<li class="cat-item cat-item-26"><a href="https://news.monroelocal.org/category/loganville-local-news/police-and-fire-loganville-local-news/">Police and Fire</a> (1,753)
</li>
	<li class="cat-item cat-item-20"><a href="https://news.monroelocal.org/category/monroe-local-news/schools/">Schools</a> (1,186)
</li>
	<li class="cat-item cat-item-27"><a href="https://news.monroelocal.org/category/loganville-local-news/schools-loganville-local-news/">Schools</a> (1,271)
</li>
	<li class="cat-item cat-item-21"><a href="https://news.monroelocal.org/category/monroe-local-news/sports/">Sports</a> (197)
</li>
	<li class="cat-item cat-item-28"><a href="https://news.monroelocal.org/category/loganville-local-news/sports-loganville-local-news/">Sports</a> (206)
</li>
	<li class="cat-item cat-item-23"><a href="https://news.monroelocal.org/category/top-news/">Top News</a> (3,888)
</li>
	<li class="cat-item cat-item-70"><a href="https://news.monroelocal.org/category/community/traffic/">Traffic</a> (238)
</li>
	<li class="cat-item cat-item-8"><a href="https://news.monroelocal.org/category/walton-living/">Walton Living</a> (55)
</li>
	<li class="cat-item cat-item-22"><a href="https://news.monroelocal.org/category/community/weather/">Weather</a> (238)
</li>
			</ul>

			</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="top-posts-2" class="mh-footer-widget widget_top-posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Top Posts &amp; Pages</span></h6><ul>				<li>
					<a href="https://news.monroelocal.org/updated-the-city-of-social-circle-severs-its-relationship-with-pump-and-go-gas-station-over-reported-racial-incident/" class="bump-view" data-bump-view="tp">Updated: The city of Social Circle severs its relationship with Pump and Go gas station over reported racial incident</a>					</li>
								<li>
					<a href="https://news.monroelocal.org/letter-and-plaque-on-moores-ford-lynching-produce-heated-exchange-between-monroe-mayor-and-councilman/" class="bump-view" data-bump-view="tp">Letter and plaque on Moore&#039;s Ford Lynching gives rise to heated exchange between Monroe Mayor and Councilman</a>					</li>
								<li>
					<a href="https://news.monroelocal.org/obituary-and-funeral-service-richie-donald-ricky-casey-57-of-monroe/" class="bump-view" data-bump-view="tp">Obituary and funeral service: Richie Donald &#039;Ricky&#039; Casey, 57, of Monroe</a>					</li>
								<li>
					<a href="https://news.monroelocal.org/gwinnett-pd-seek-help-identifying-driver-in-fatal-pedestrian-hit-and-run/" class="bump-view" data-bump-view="tp">Gwinnett PD Seek help identifying driver in fatal pedestrian hit and run</a>					</li>
								<li>
					<a href="https://news.monroelocal.org/update-16-people-had-died-on-georgia-roads-over-the-labor-day-weekend-with-6-hours-left-in-the-78-hour-period/" class="bump-view" data-bump-view="tp">Update: 16 people had died on Georgia roads over the Labor Day weekend with 6 hours left in the 78-hour period</a>					</li>
				</ul></div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2016 | Monroe Local | Web Design by Jones Design Company, LLC | www.gojdc.com		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>UA-44995949-1			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.monroelocal.org\/piedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers\/":100594};
	</script>
				<link rel='stylesheet' id='ecwd-calendar-main-calendar-css'  href='https://news.monroelocal.org/wordpress/wp-content/plugins/event-calendar-wd/includes/../css/calendar.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.1.41_5912397cceb90' id='ecwd-popup-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='ecwd-public-js-extra'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/news.monroelocal.org\/wordpress\/wp-admin\/admin-ajax.php","ajaxnonce":"1b325fd4fe","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/news.monroelocal.org\/wordpress\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
var ecwd = {"ajaxurl":"https:\/\/news.monroelocal.org\/wordpress\/wp-admin\/admin-ajax.php","ajaxnonce":"1b325fd4fe","loadingText":"Loading...","plugin_url":"https:\/\/news.monroelocal.org\/wordpress\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.1.41_5912397cceb90' id='ecwd-public-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/news.monroelocal.org\/wordpress\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/news.monroelocal.org\/wordpress\/wp-admin\/admin-ajax.php","nonce":"75753e41a7","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/news.monroelocal.org\/wordpress\/wp-login.php?redirect_to=https%3A%2F%2Fnews.monroelocal.org%2Fpiedmont-walton-now-offers-virtual-visits-with-primary-care-and-specialty-providers%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.9.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' defer src='https://news.monroelocal.org/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'121760087',post:'100594',tz:'-5',srv:'news.monroelocal.org'} ]);
	_stq.push([ 'clickTrackerInit', '121760087', '100594' ]);
</script>
</body>
</html>