<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://news.monroelocal.org/wordpress/xmlrpc.php" />
<title>Hunter Peoples, of Loganville, named to UM Spring 2022 Dean&#8217;s Honor Roll &#8211; Your Local News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Your Local News &raquo; Feed" href="https://news.monroelocal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Local News &raquo; Comments Feed" href="https://news.monroelocal.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your Local News &raquo; Hunter Peoples, of Loganville, named to UM Spring 2022 Dean&#8217;s Honor Roll Comments Feed" href="https://news.monroelocal.org/hunter-peoples-of-loganville-named-to-um-spring-2022-deans-honor-roll/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.monroelocal.org\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news.monroelocal.org/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://news.monroelocal.org/wordpress/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://news.monroelocal.org/wordpress/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://news.monroelocal.org/wordpress/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.1.55_5912397cceb90' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://news.monroelocal.org/wordpress/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.1.55_5912397cceb90' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://news.monroelocal.org/wordpress/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.1.55_5912397cceb90' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://news.monroelocal.org/wordpress/wp-content/themes/mh-magazine/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://news.monroelocal.org/wordpress/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.0' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.5' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://news.monroelocal.org/wp-json/" /><link rel="alternate" type="application/json" href="https://news.monroelocal.org/wp-json/wp/v2/posts/108954" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.monroelocal.org/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.monroelocal.org/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://news.monroelocal.org/hunter-peoples-of-loganville-named-to-um-spring-2022-deans-honor-roll/" />
<link rel='shortlink' href='https://wp.me/p8eTmn-slk' />
<link rel="alternate" type="application/json+oembed" href="https://news.monroelocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.monroelocal.org%2Fhunter-peoples-of-loganville-named-to-um-spring-2022-deans-honor-roll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.monroelocal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.monroelocal.org%2Fhunter-peoples-of-loganville-named-to-um-spring-2022-deans-honor-roll%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">
.mh-header { background: #dddddd; }
.mh-wrapper, .mh-widget-layout8 .mh-widget-title-inner, #mh-mobile .mh-slider-layout4 .mh-slider-caption { background: #eaeaea; }
.mh-breadcrumb, .entry-meta, .mh-subheading-top, .mh-author-box, .mh-author-box-avatar, .mh-post-nav, .mh-comment-body, .mh-comment-gravatar .avatar, .mh-ping-list .mh-ping-item, .mh-ping-list .mh-ping-item:first-child, .mh-loop-description, .mh-loop-ad, .mh-sitemap-list > li, .mh-sitemap-list .children li, .mh-widget-layout7 .mh-widget-title, .mh-custom-posts-item, .mh-posts-large-item, .mh-posts-list-item, #mh-mobile .mh-posts-grid, #mh-mobile .mh-posts-grid-col, #mh-mobile .mh-posts-digest-wrap, #mh-mobile .mh-posts-digest-item, #mh-mobile .mh-posts-focus-item, .mh-category-column-item, .mh-user-item, .widget_archive li, .widget_categories li, .widget_pages li a, .widget_meta li, .widget_nav_menu .menu > li, .widget_rss li, .widget_recent_entries li, .recentcomments, .mh-box, table, td, th, pre { border-color: rgba(255, 255, 255, 0.3); }
#mh-mobile .mh-posts-stacked-overlay-small { border-color: #eaeaea; }
.mh-widget-layout4 .mh-widget-title { background: #e50300; background: rgba(229, 3, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #e50300; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #e50300; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #e50300; }
</style>
<!--[if lt IE 9]>
<script src="https://news.monroelocal.org/wordpress/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c9c9c9; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hunter Peoples, of Loganville, named to UM Spring 2022 Dean&#8217;s Honor Roll" />
<meta property="og:url" content="https://news.monroelocal.org/hunter-peoples-of-loganville-named-to-um-spring-2022-deans-honor-roll/" />
<meta property="og:description" content="UNIVERSITY, MS (05/24/2022)&#8211;&nbsp;Hunter Peoples, of Loganville, GA, was named to the University of Mississippi&#8217;s Spring 2022 Honor Roll lists. Peoples, majoring in Pharmaceutical Scien…" />
<meta property="article:published_time" content="2022-06-02T00:07:00+00:00" />
<meta property="article:modified_time" content="2022-06-02T15:54:19+00:00" />
<meta property="og:site_name" content="Your Local News" />
<meta property="og:image" content="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/12/University-of-Mississippi.jpeg?fit=640%2C427&#038;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@monroelocal1" />
<meta name="twitter:text:title" content="Hunter Peoples, of Loganville, named to UM Spring 2022 Dean&#8217;s Honor Roll" />
<meta name="twitter:image" content="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/12/University-of-Mississippi.jpeg?fit=640%2C427&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2016/12/cropped-your_Local_News_Logo_FUll_160364.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2016/12/cropped-your_Local_News_Logo_FUll_160364.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2016/12/cropped-your_Local_News_Logo_FUll_160364.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2016/12/cropped-your_Local_News_Logo_FUll_160364.png?fit=270%2C270&#038;ssl=1" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.5 -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-44995949-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-108954 single-format-aside custom-background wp-custom-logo ecwd-theme-mh-magazine mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout8" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-28782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28782"><a href="https://news.monroelocal.org/?page_id=67">About</a></li>
<li id="menu-item-28785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28785"><a href="https://news.monroelocal.org/home/about/advertising/">Advertising</a></li>
<li id="menu-item-28781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28781"><a href="https://news.monroelocal.org/home/about/contact-us/">Contact Us</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-28823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28823"><a href="https://www.facebook.com/monroelocal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-28824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28824"><a href="https://twitter.com/monroelocal1"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://news.monroelocal.org/" class="custom-logo-link" rel="home"><img width="666" height="500" src="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?fit=666%2C500&amp;ssl=1" class="custom-logo" alt="Your Local News Logo" srcset="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?w=666&amp;ssl=1 666w, https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 666px) 100vw, 666px" data-attachment-id="85343" data-permalink="https://news.monroelocal.org/rectheader_logo_160364/" data-orig-file="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?fit=666%2C500&amp;ssl=1" data-orig-size="666,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Your Local News Logo" data-image-description="" data-image-caption="&lt;p&gt;Your Local News&lt;/p&gt;
" data-medium-file="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/news.monroelocal.org/wordpress/wp-content/uploads/2020/08/rectHeader_logo_160364.png?fit=666%2C500&amp;ssl=1" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-3" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://cdn.broadstreetads.com/init.js"></script>
<script>broadstreet.zone(63489);</script>
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-yourlocalnews-home-screen-container"><ul id="menu-yourlocalnews-home-screen" class="menu"><li id="menu-item-28871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28871"><a href="https://news.monroelocal.org/category/top-news/">Top News</a></li>
<li id="menu-item-28861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-28861"><a href="https://news.monroelocal.org/category/loganville-local-news/">Loganville News</a>
<ul class="sub-menu">
	<li id="menu-item-45422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45422"><a href="https://news.monroelocal.org/category/loganville-local-news/business/">Business</a></li>
	<li id="menu-item-28862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28862"><a href="https://news.monroelocal.org/category/loganville-local-news/government-loganville-local-news/">Government</a></li>
	<li id="menu-item-28863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28863"><a href="https://news.monroelocal.org/category/loganville-local-news/police-and-fire-loganville-local-news/">Police and Fire</a></li>
	<li id="menu-item-28864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28864"><a href="https://news.monroelocal.org/category/loganville-local-news/schools-loganville-local-news/">Schools</a></li>
	<li id="menu-item-28865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28865"><a href="https://news.monroelocal.org/category/loganville-local-news/sports-loganville-local-news/">Sports</a></li>
</ul>
</li>
<li id="menu-item-28866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-28866"><a href="https://news.monroelocal.org/category/monroe-local-news/">Monroe News</a>
<ul class="sub-menu">
	<li id="menu-item-45421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45421"><a href="https://news.monroelocal.org/category/monroe-local-news/business-monroe-local-news/">Business</a></li>
	<li id="menu-item-28867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28867"><a href="https://news.monroelocal.org/category/monroe-local-news/government/">Government</a></li>
	<li id="menu-item-28868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28868"><a href="https://news.monroelocal.org/category/monroe-local-news/police-and-fire/">Police and Fire</a></li>
	<li id="menu-item-28869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28869"><a href="https://news.monroelocal.org/category/monroe-local-news/schools/">Schools</a></li>
	<li id="menu-item-28870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28870"><a href="https://news.monroelocal.org/category/monroe-local-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-28854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28854"><a href="https://news.monroelocal.org/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28855"><a href="https://news.monroelocal.org/category/community/calendar/">Calendar</a></li>
	<li id="menu-item-28856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28856"><a href="https://news.monroelocal.org/category/community/conversations/">Conversations</a></li>
	<li id="menu-item-28857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28857"><a href="https://news.monroelocal.org/category/community/obituaries/">Obituaries</a></li>
	<li id="menu-item-28858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28858"><a href="https://news.monroelocal.org/category/community/opinion/">Opinion</a></li>
	<li id="menu-item-28859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28859"><a href="https://news.monroelocal.org/category/community/pets/">Pets</a></li>
	<li id="menu-item-28860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28860"><a href="https://news.monroelocal.org/category/community/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-28873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a href="https://news.monroelocal.org/category/walton-living/">Walton Living</a></li>
<li id="menu-item-78937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78937"><a href="https://news.monroelocal.org/category/class-of-2020/">Class of 2020</a></li>
<li id="menu-item-77926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77926"><a href="https://news.monroelocal.org/category/top-news/covid-19/">COVID-19</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			New News<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://news.monroelocal.org/june-triad-breakfast-gathering-in-loganville-to-feature-talk-on-bank-fraud/" title="June TRIAD breakfast gathering in Loganville to feature talk on bank fraud">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 06/02/2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							June TRIAD breakfast gathering in Loganville to feature talk on bank fraud						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Community							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://news.monroelocal.org/mpd-reports-man-charged-for-exposing-himself-driver-arrested-after-driving-past-officers-with-marijuana-odor-emanating-from-vehicle/" title="MPD Reports: Man charged for exposing himself; driver arrested after driving past officers with marijuana odor emanating from vehicle">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 06/02/2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							MPD Reports: Man charged for exposing himself; driver arrested after driving past officers with marijuana odor emanating from vehicle						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Police and Fire							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://news.monroelocal.org/roundup-of-this-weeks-job-postings-216/" title="Roundup of this week&#8217;s job postings">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 06/02/2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Roundup of this week&#8217;s job postings						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://news.monroelocal.org/local-high-schools-get-chance-to-receive-a-building-makeover-from-saint-gobain/" title="Local high schools get chance to receive a building makeover from Saint-Gobain">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 06/01/2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Local high schools get chance to receive a building makeover from Saint-Gobain						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Schools							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://news.monroelocal.org/obituary-and-funeral-service-michael-powell-17-of-loganville/" title="Obituary and funeral service: Michael Powell, 17, of Loganville">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ 06/01/2022 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Obituary and funeral service: Michael Powell, 17, of Loganville						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Obituaries							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://news.monroelocal.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-108954" class="post-108954 post type-post status-publish format-aside has-post-thumbnail hentry category-schools category-schools-loganville-local-news post_format-post-format-aside">
	<header class="entry-header clearfix"><h1 class="entry-title">Hunter Peoples, of Loganville, named to UM Spring 2022 Dean&#8217;s Honor Roll</h1><div class="mh-subheading-top"></div>
<h2 class="mh-subheading">press release from merit pages</h2>
<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://news.monroelocal.org/2022/06/">06/01/2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://news.monroelocal.org/author/sswanee1/">Sharon Swanepoel</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://news.monroelocal.org/category/monroe-local-news/schools/" rel="category tag">Schools</a>, <a href="https://news.monroelocal.org/category/loganville-local-news/schools-loganville-local-news/" rel="category tag">Schools</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://news.monroelocal.org/hunter-peoples-of-loganville-named-to-um-spring-2022-deans-honor-roll/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<p>UNIVERSITY, MS (05/24/2022)&#8211;&nbsp;Hunter Peoples, of Loganville, GA, was named to the University of Mississippi&#8217;s Spring 2022 Honor Roll lists.</p>



<p>Peoples, majoring in Pharmaceutical Sciences, was named to the Dean&#8217;s Honor Roll, which is reserved for students who earn a semester GPA of 3.50-3.74.</p>



<p>In order to be eligible for honor roll designation, a student must have completed at least 12 graded hours for the semester and may not be on academic probation during the semester.</p>



<p class="has-cyan-bluish-gray-background-color has-background"><em>The University of Mississippi, affectionately known as Ole Miss, is the state&#8217;s flagship university. Included in the elite group of R1: Doctoral Universities &#8211; Highest Research Activity by the Carnegie Classification, it has a long history of producing leaders in public service, academics and business. Its 16 academic divisions include a major medical school, nationally recognized schools of accountancy, law and pharmacy, and an Honors College acclaimed for a blend of academic rigor, experiential learning and opportunities for community action. Recognized among the nation&#8217;s most beautiful, Ole Miss&#8217; main campus is in Oxford, which is routinely acknowledged as one of the country&#8217;s best college towns.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-108954" class="share-twitter sd-button share-icon no-text" href="https://news.monroelocal.org/hunter-peoples-of-loganville-named-to-um-spring-2022-deans-honor-roll/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-108954" class="share-facebook sd-button share-icon no-text" href="https://news.monroelocal.org/hunter-peoples-of-loganville-named-to-um-spring-2022-deans-honor-roll/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://news.monroelocal.org/hunter-peoples-of-loganville-named-to-um-spring-2022-deans-honor-roll/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><div id="custom_html-6" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">broadstreet.zone(78242);</script></div></div></article>		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hunter-peoples-of-loganville-named-to-um-spring-2022-deans-honor-roll/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://news.monroelocal.org/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fnews.monroelocal.org%2Fhunter-peoples-of-loganville-named-to-um-spring-2022-deans-honor-roll%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-10" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Featured</span></h4>			<div class="textwidget"><script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">broadstreet.zone(9427);</script></div>
		</div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">On Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/monroelocal" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="text-5" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsored by</span></h4>			<div class="textwidget"><script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">broadstreet.zone(8264);</script></div>
		</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="text-11" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sponsor</span></h4>			<div class="textwidget"><script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">broadstreet.zone(56157);</script></div>
		</div><div id="mc4wp_form_widget-2" class="mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-28875" method="post" data-id="28875" data-name="Subscribe to Your Local News" ><div class="mc4wp-form-fields"><p>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
  	<input type="submit" value="Subscribe" size=10 aligh="Right"/>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1654187685" /><input type="hidden" name="_mc4wp_form_id" value="28875" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="ecwd_widget-2" class="mh-widget widget_ecwd_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Events</span></h4><div class="ecwd_28813 ecwd_theme_calendar calendar_widget_content calendar_main"><div class="ecwd-widget-mini ecwd_calendar"><div data-id="28813" data-type="widget" class="ecwd-widget-28813"><div class="calendar-head ecwd_calendar_prev_next"><div class="previous"><a href="?date=2022-5&t=list" rel="noindex, nofollow"><span><</span></a></div><div class="current-month"><a href="?date=2021-6-2&t=list" rel="noindex, nofollow"><</a>&nbsp;2022&nbsp;<a href="?date=2023-6-2&t=list" rel="noindex, nofollow">></a><div>June</div></div><div class="next"><a href="?date=2022-7-15&t=list" rel="noindex, nofollow"><span>></span></a></div><input type="hidden" class="ecwd_current_link" value="?date=2022-6-2&t=list" /></div> <div class="ecwd_calendar_view_dropdown cal_tabs_blue" ><a class="ecwd-dropdown-toggle" data-toggle="ecwd-dropdown">List</a><div class="ecwd-dropdown-menu"><div class="type"><a href="?date=2022-6-2&t=mini" rel="noindex, nofollow">Month</a></div><div class="type"><a href="?date=2022-6-2&t=list" rel="noindex, nofollow">List</a></div><div class="type"><a href="?date=2022-5-29&t=week" rel="noindex, nofollow">Week</a></div><div class="type"><a href="?date=2022-6-2&t=day" rel="noindex, nofollow">Day</a></div></div></div><div class="ecwd_calendar_container list"><ul class="ecwd_list"><li ><div class="event-content">No Events</div></li></ul></div></div><div class="ecwd-events-day-details"></div><input type="hidden" class="event_search" value="yes"/><input type="hidden" class="ecwd_page_items" value="5"/><div class="ecwd_loader"></div><div class="single_event_popup"></div></div></div><script id="ecwd_script_handler" type="text/javascript">if(typeof ecwd_js_init_call=="object"){ecwd_js_init_call = new ecwd_js_init();}</script></div><div id="text-6" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Support Your Community</span></h4>			<div class="textwidget"><script type="text/javascript" src="https://cdn.broadstreetads.com/init.js"></script>
<script type="text/javascript">broadstreet.zone(3646);</script></div>
		</div></aside>
</div>
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="archives-2" class="mh-footer-widget widget_archive"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Current Archives</span></h6>
			<ul>
					<li><a href='https://news.monroelocal.org/2022/06/'>June 2022</a>&nbsp;(17)</li>
	<li><a href='https://news.monroelocal.org/2022/05/'>May 2022</a>&nbsp;(211)</li>
	<li><a href='https://news.monroelocal.org/2022/04/'>April 2022</a>&nbsp;(200)</li>
	<li><a href='https://news.monroelocal.org/2022/03/'>March 2022</a>&nbsp;(186)</li>
	<li><a href='https://news.monroelocal.org/2022/02/'>February 2022</a>&nbsp;(201)</li>
	<li><a href='https://news.monroelocal.org/2022/01/'>January 2022</a>&nbsp;(244)</li>
	<li><a href='https://news.monroelocal.org/2021/12/'>December 2021</a>&nbsp;(188)</li>
	<li><a href='https://news.monroelocal.org/2021/11/'>November 2021</a>&nbsp;(206)</li>
	<li><a href='https://news.monroelocal.org/2021/10/'>October 2021</a>&nbsp;(215)</li>
	<li><a href='https://news.monroelocal.org/2021/09/'>September 2021</a>&nbsp;(219)</li>
	<li><a href='https://news.monroelocal.org/2021/08/'>August 2021</a>&nbsp;(232)</li>
	<li><a href='https://news.monroelocal.org/2021/07/'>July 2021</a>&nbsp;(230)</li>
	<li><a href='https://news.monroelocal.org/2021/06/'>June 2021</a>&nbsp;(249)</li>
	<li><a href='https://news.monroelocal.org/2021/05/'>May 2021</a>&nbsp;(259)</li>
	<li><a href='https://news.monroelocal.org/2021/04/'>April 2021</a>&nbsp;(255)</li>
	<li><a href='https://news.monroelocal.org/2021/03/'>March 2021</a>&nbsp;(253)</li>
	<li><a href='https://news.monroelocal.org/2021/02/'>February 2021</a>&nbsp;(252)</li>
	<li><a href='https://news.monroelocal.org/2021/01/'>January 2021</a>&nbsp;(288)</li>
	<li><a href='https://news.monroelocal.org/2020/12/'>December 2020</a>&nbsp;(237)</li>
	<li><a href='https://news.monroelocal.org/2020/11/'>November 2020</a>&nbsp;(242)</li>
	<li><a href='https://news.monroelocal.org/2020/10/'>October 2020</a>&nbsp;(227)</li>
	<li><a href='https://news.monroelocal.org/2020/09/'>September 2020</a>&nbsp;(251)</li>
	<li><a href='https://news.monroelocal.org/2020/08/'>August 2020</a>&nbsp;(231)</li>
	<li><a href='https://news.monroelocal.org/2020/07/'>July 2020</a>&nbsp;(234)</li>
	<li><a href='https://news.monroelocal.org/2020/06/'>June 2020</a>&nbsp;(283)</li>
	<li><a href='https://news.monroelocal.org/2020/05/'>May 2020</a>&nbsp;(293)</li>
	<li><a href='https://news.monroelocal.org/2020/04/'>April 2020</a>&nbsp;(434)</li>
	<li><a href='https://news.monroelocal.org/2020/03/'>March 2020</a>&nbsp;(322)</li>
	<li><a href='https://news.monroelocal.org/2020/02/'>February 2020</a>&nbsp;(225)</li>
	<li><a href='https://news.monroelocal.org/2020/01/'>January 2020</a>&nbsp;(252)</li>
	<li><a href='https://news.monroelocal.org/2019/12/'>December 2019</a>&nbsp;(176)</li>
	<li><a href='https://news.monroelocal.org/2019/11/'>November 2019</a>&nbsp;(196)</li>
	<li><a href='https://news.monroelocal.org/2019/10/'>October 2019</a>&nbsp;(229)</li>
	<li><a href='https://news.monroelocal.org/2019/09/'>September 2019</a>&nbsp;(194)</li>
	<li><a href='https://news.monroelocal.org/2019/08/'>August 2019</a>&nbsp;(209)</li>
	<li><a href='https://news.monroelocal.org/2019/07/'>July 2019</a>&nbsp;(212)</li>
	<li><a href='https://news.monroelocal.org/2019/06/'>June 2019</a>&nbsp;(210)</li>
	<li><a href='https://news.monroelocal.org/2019/05/'>May 2019</a>&nbsp;(260)</li>
	<li><a href='https://news.monroelocal.org/2019/04/'>April 2019</a>&nbsp;(208)</li>
	<li><a href='https://news.monroelocal.org/2019/03/'>March 2019</a>&nbsp;(191)</li>
	<li><a href='https://news.monroelocal.org/2019/02/'>February 2019</a>&nbsp;(186)</li>
	<li><a href='https://news.monroelocal.org/2019/01/'>January 2019</a>&nbsp;(231)</li>
	<li><a href='https://news.monroelocal.org/2018/12/'>December 2018</a>&nbsp;(162)</li>
	<li><a href='https://news.monroelocal.org/2018/11/'>November 2018</a>&nbsp;(151)</li>
	<li><a href='https://news.monroelocal.org/2018/10/'>October 2018</a>&nbsp;(166)</li>
	<li><a href='https://news.monroelocal.org/2018/09/'>September 2018</a>&nbsp;(169)</li>
	<li><a href='https://news.monroelocal.org/2018/08/'>August 2018</a>&nbsp;(163)</li>
	<li><a href='https://news.monroelocal.org/2018/07/'>July 2018</a>&nbsp;(158)</li>
	<li><a href='https://news.monroelocal.org/2018/06/'>June 2018</a>&nbsp;(195)</li>
	<li><a href='https://news.monroelocal.org/2018/05/'>May 2018</a>&nbsp;(176)</li>
	<li><a href='https://news.monroelocal.org/2018/04/'>April 2018</a>&nbsp;(193)</li>
	<li><a href='https://news.monroelocal.org/2018/03/'>March 2018</a>&nbsp;(190)</li>
	<li><a href='https://news.monroelocal.org/2018/02/'>February 2018</a>&nbsp;(183)</li>
	<li><a href='https://news.monroelocal.org/2018/01/'>January 2018</a>&nbsp;(196)</li>
	<li><a href='https://news.monroelocal.org/2017/12/'>December 2017</a>&nbsp;(160)</li>
	<li><a href='https://news.monroelocal.org/2017/11/'>November 2017</a>&nbsp;(190)</li>
	<li><a href='https://news.monroelocal.org/2017/10/'>October 2017</a>&nbsp;(146)</li>
	<li><a href='https://news.monroelocal.org/2017/09/'>September 2017</a>&nbsp;(145)</li>
	<li><a href='https://news.monroelocal.org/2017/08/'>August 2017</a>&nbsp;(181)</li>
	<li><a href='https://news.monroelocal.org/2017/07/'>July 2017</a>&nbsp;(162)</li>
	<li><a href='https://news.monroelocal.org/2017/06/'>June 2017</a>&nbsp;(171)</li>
	<li><a href='https://news.monroelocal.org/2017/05/'>May 2017</a>&nbsp;(179)</li>
	<li><a href='https://news.monroelocal.org/2017/04/'>April 2017</a>&nbsp;(166)</li>
	<li><a href='https://news.monroelocal.org/2017/03/'>March 2017</a>&nbsp;(180)</li>
	<li><a href='https://news.monroelocal.org/2017/02/'>February 2017</a>&nbsp;(69)</li>
	<li><a href='https://news.monroelocal.org/2017/01/'>January 2017</a>&nbsp;(35)</li>
	<li><a href='https://news.monroelocal.org/2016/12/'>December 2016</a>&nbsp;(1)</li>
	<li><a href='https://news.monroelocal.org/1020/05/'>May 1020</a>&nbsp;(1)</li>
			</ul>

			</div><div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Pre 2017 Archives</span></h6><div class="menu-pre-2017-archives-container"><ul id="menu-pre-2017-archives" class="menu"><li id="menu-item-28880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28880"><a href="http://www.loganvillelocal.org">Loganville Local News</a></li>
<li id="menu-item-28881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28881"><a href="http://www.monroelocal.org">Monroe Local News</a></li>
</ul></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="pages-2" class="mh-footer-widget widget_pages"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Pages</span></h6>
			<ul>
				<li class="page_item page-item-28806"><a href="https://news.monroelocal.org/home/">Home</a></li>
<li class="page_item page-item-28783"><a href="https://news.monroelocal.org/home/about/advertising/">Advertising</a></li>
<li class="page_item page-item-28757"><a href="https://news.monroelocal.org/home/about/contact-us/">Contact Us</a></li>
<li class="page_item page-item-412"><a href="https://news.monroelocal.org/home/about/terms-of-service/">Terms of Service</a></li>
			</ul>

			</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="categories-3" class="mh-footer-widget widget_categories"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Categories</span></h6>
			<ul>
					<li class="cat-item cat-item-35"><a href="https://news.monroelocal.org/category/blogs/">Blogs</a> (154)
</li>
	<li class="cat-item cat-item-30"><a href="https://news.monroelocal.org/category/loganville-local-news/business/" title="Loganville Business News">Business</a> (1,850)
</li>
	<li class="cat-item cat-item-31"><a href="https://news.monroelocal.org/category/monroe-local-news/business-monroe-local-news/" title="Monroe Business News">Business</a> (1,823)
</li>
	<li class="cat-item cat-item-12"><a href="https://news.monroelocal.org/category/community/calendar/">Calendar</a> (195)
</li>
	<li class="cat-item cat-item-489"><a href="https://news.monroelocal.org/category/class-of-2020/" title="A place to congratulate our Senior Class!">Class of 2020</a> (196)
</li>
	<li class="cat-item cat-item-40"><a href="https://news.monroelocal.org/category/columns/">Columns</a> (37)
</li>
	<li class="cat-item cat-item-11"><a href="https://news.monroelocal.org/category/community/">Community</a> (1,905)
</li>
	<li class="cat-item cat-item-13"><a href="https://news.monroelocal.org/category/community/conversations/">Conversations</a> (2)
</li>
	<li class="cat-item cat-item-471"><a href="https://news.monroelocal.org/category/top-news/covid-19/">COVID-19</a> (1,064)
</li>
	<li class="cat-item cat-item-50"><a href="https://news.monroelocal.org/category/events/">Events</a> (14)
</li>
	<li class="cat-item cat-item-152"><a href="https://news.monroelocal.org/category/community/explorers/">Explorers</a> (25)
</li>
	<li class="cat-item cat-item-18"><a href="https://news.monroelocal.org/category/monroe-local-news/government/">Government</a> (2,081)
</li>
	<li class="cat-item cat-item-25"><a href="https://news.monroelocal.org/category/loganville-local-news/government-loganville-local-news/">Government</a> (2,156)
</li>
	<li class="cat-item cat-item-53"><a href="https://news.monroelocal.org/category/columns/legalese/">Legalese</a> (145)
</li>
	<li class="cat-item cat-item-7"><a href="https://news.monroelocal.org/category/loganville-local-news/">Loganville News</a> (60)
</li>
	<li class="cat-item cat-item-17"><a href="https://news.monroelocal.org/category/monroe-local-news/">Monroe News</a> (35)
</li>
	<li class="cat-item cat-item-14"><a href="https://news.monroelocal.org/category/community/obituaries/">Obituaries</a> (2,287)
</li>
	<li class="cat-item cat-item-421"><a href="https://news.monroelocal.org/category/community/pets/obituary/">Obituary</a> (2)
</li>
	<li class="cat-item cat-item-15"><a href="https://news.monroelocal.org/category/community/opinion/">Opinion</a> (18)
</li>
	<li class="cat-item cat-item-408"><a href="https://news.monroelocal.org/category/pets-2/">Pets</a> (22)
</li>
	<li class="cat-item cat-item-16"><a href="https://news.monroelocal.org/category/community/pets/">Pets</a> (532)
</li>
	<li class="cat-item cat-item-19"><a href="https://news.monroelocal.org/category/monroe-local-news/police-and-fire/">Police and Fire</a> (2,681)
</li>
	<li class="cat-item cat-item-26"><a href="https://news.monroelocal.org/category/loganville-local-news/police-and-fire-loganville-local-news/">Police and Fire</a> (1,995)
</li>
	<li class="cat-item cat-item-20"><a href="https://news.monroelocal.org/category/monroe-local-news/schools/">Schools</a> (1,386)
</li>
	<li class="cat-item cat-item-27"><a href="https://news.monroelocal.org/category/loganville-local-news/schools-loganville-local-news/">Schools</a> (1,474)
</li>
	<li class="cat-item cat-item-21"><a href="https://news.monroelocal.org/category/monroe-local-news/sports/">Sports</a> (214)
</li>
	<li class="cat-item cat-item-28"><a href="https://news.monroelocal.org/category/loganville-local-news/sports-loganville-local-news/">Sports</a> (224)
</li>
	<li class="cat-item cat-item-23"><a href="https://news.monroelocal.org/category/top-news/">Top News</a> (4,561)
</li>
	<li class="cat-item cat-item-70"><a href="https://news.monroelocal.org/category/community/traffic/">Traffic</a> (278)
</li>
	<li class="cat-item cat-item-8"><a href="https://news.monroelocal.org/category/walton-living/">Walton Living</a> (67)
</li>
	<li class="cat-item cat-item-22"><a href="https://news.monroelocal.org/category/community/weather/">Weather</a> (205)
</li>
			</ul>

			</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="top-posts-2" class="mh-footer-widget widget_top-posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Top Posts &amp; Pages</span></h6><ul><li><a href="https://news.monroelocal.org/update-36-year-old-monroe-man-is-victim-in-fatal-motorcycle-crash-on-hwy-78-wednesday-morning/" class="bump-view" data-bump-view="tp">Update: 36-year-old Monroe man is victim in fatal motorcycle crash on Hwy 78 Wednesday morning</a></li><li><a href="https://news.monroelocal.org/update-gofundme-organized-for-bethlehem-christian-school-student-who-died/" class="bump-view" data-bump-view="tp">Update: GoFundMe organized for Bethlehem Christian School student who died in a car accident</a></li><li><a href="https://news.monroelocal.org/obituary-and-funeral-service-michael-powell-17-of-loganville/" class="bump-view" data-bump-view="tp">Obituary and funeral service: Michael Powell, 17, of Loganville</a></li><li><a href="https://news.monroelocal.org/breaking-male-transported-to-hospital-after-accidental-shooting-in-loganville/" class="bump-view" data-bump-view="tp">Breaking: Male customer transported to Gwinnett Medical after accidental gunshot discharge</a></li><li><a href="https://news.monroelocal.org/breaking-critical-gas-leak-in-social-circle/" class="bump-view" data-bump-view="tp">Breaking: Critical gas leak in Social Circle</a></li></ul></div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2016 | Monroe Local | Web Design by Jones Design Company, LLC | www.gojdc.com		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>UA-44995949-1			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.monroelocal.org\/hunter-peoples-of-loganville-named-to-um-spring-2022-deans-honor-roll\/":108954};
	</script>
				<link rel='stylesheet' id='ecwd-calendar-main-calendar-css'  href='https://news.monroelocal.org/wordpress/wp-content/plugins/event-calendar-wd/includes/../css/calendar.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.1.55_5912397cceb90' id='ecwd-popup-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='ecwd-public-js-extra'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/news.monroelocal.org\/wordpress\/wp-admin\/admin-ajax.php","ajaxnonce":"e4290c9207","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/news.monroelocal.org\/wordpress\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
var ecwd = {"ajaxurl":"https:\/\/news.monroelocal.org\/wordpress\/wp-admin\/admin-ajax.php","ajaxnonce":"e4290c9207","loadingText":"Loading...","plugin_url":"https:\/\/news.monroelocal.org\/wordpress\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.1.55_5912397cceb90' id='ecwd-public-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' defer src='https://news.monroelocal.org/wordpress/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://news.monroelocal.org/wordpress/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'121760087',post:'108954',tz:'-5',srv:'news.monroelocal.org'} ]);
	_stq.push([ 'clickTrackerInit', '121760087', '108954' ]);
</script>
</body>
</html>